WordPress敏感词过滤插件

为了保证网站安全,要对输入的各种内容进行审核。WordPress由于是国外软件平台,相关的功能比较少。但是针对敏感词及过滤,还是有以下的一些插件可以使用:

一、The Great Firewords of China – GFW Scanner plugin 在WordPress官网上可以直接下载或安装。这个插件是免费插件,利用一个比较旧的敏感词数据库直接对数据库进行扫描并报告。这个插件可以手工操作,适用于每日夜间扫描和审核。也可以进行实时进行审核并实时发送email报告,防止出现非法内容。

要给这个插件添加新的敏感词列表,在插件目录 sensitive-chinese-words-scanner⁩ ▸ ⁨assets⁩ ▸ ⁨data⁩ 下修改 chinese.csv 和 chineseRegex.csv 即可。

二、On-Demand Search Replace Plugin for WordPress by CreativeMinds 这个插件可以实时把敏感词替换成为**或者文明内容。

三、Content Censor  这是一个功能强大的敏感词过滤插件,除了对标准文章post、page等内容进行实时审核,还可以对文字标题、标签、留言、以及自定义类型里的文字进行审核。

继续阅读……WordPress敏感词过滤插件